Home noticias

¿Cuales son los requerimientos para usar Joomla! 1.5? PDF Imprimir Correo electrónico
Escrito por Administrator   
Lunes 11 de Agosto de 2008 01:42

Joomla! se ejecuta en el preprocesador PHP. PHP tiene muchas variantes, para muchos sistemas operativos. A parte de PHP necesitarás un servidor web. Joomla! esta optimizado para el servidor web Apache, pero se puede ejecutar en diferentes servidores web como Microsoft IIS, solo es necesaria una configuración adicional de PHP and MySQL. Joomla! también depende de una base de datos, para lo que normalmente solo podrás usar MySQL.

Mucha gente sabe por su propia experiencia que no es fácil instalar un servidor web Apache y que se vuelve más dificil si quieres añadir MySQL, PHP and Perl. XAMPP, WAMP, y MAMP son distribuciones fáciles de instalar que contienen Apache, MySQL, PHP y Perl para Windows, Mac OSX y Linux. Estos paquetes son solo para instalaciones locales en servidores que no sean públicos.
Los requerimientos mínimos de versión son:
  • Apache 1.x o 2.x
  • PHP 4.3 o superior
  • MySQL 3.23 o superior
Para ver en detalle los últimos requerimientos mínimos, mira los Requerimientos Técnicos de Joomla!.
En crearjoomla.com tienes la oportunidad de crear tu propio sitio web sin necesidad de preocuparte por nada de esto.
Última actualización el Lunes 11 de Agosto de 2008 01:42
 
Copyright © 2017 damaritano. Todos los derechos reservados.
Joomla! es software libre publicado bajo la licencia GNU/GPL.
¿Quieres una web como esta?
los mejores videos